Jump to content
Welcome to our new Citrix community!
  • 0

XenServer + 2 Nics for Netscaler . IP Address on XenServer States "unknown"


Eddie Santana

Question

Setting up the Latest Citrix Hypervisor (v8) and Latest Netscaler(v13).

I have one Interface for management. That works. I can access Netscaler. 

The other I have a Nic Bonding Interface (2 Physical Ports). 

It's gettings "Unknown" when I add a 2nd device.

I even tried adding a 2nc non bonded device- same result.  

I don't see how to manually add an IP to this.

 

It seems a 2nd IP can't be added??? 

How does it get it's IP?

 

image.thumb.png.6bcbd744eaa0e95cf600faa7e1cf239c.png

Link to comment

3 answers to this question

Recommended Posts

  • 0

Typically you then add subnets to your bond, assuming you have VLANs available. Since the bond is not part of the primary management netowork it won't have any subnets associated with it at first. There will also have to be an active route from that bond that allows access to the NetScaler or whatever else needs to be connected to over that bond. Take a lok at this useful guider for some direction: https://doc.yonyoucloud.com/doc/xen/xs-design-networkadvanced-131004052202-phpapp02.pdf

 

-=Tobias

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...