Jump to content
Welcome to our new Citrix community!
  • 1

Apps launch but aren't visible to users


Question

XA 7.15 LTSR CU2

W2K12

 

We had one server yesterday where apps would launch from StoreFront but not be visible to the user. 

  • The apps appeared in Citrix Studio as though everything was normal but they didn't seem to "attach" to the user's Receiver
  • It happened with all apps on the server (including notepad.exe)
  • We tried a variety of Receivers
  • Other server were working fine (it was just one machine out of a few hundred)
  • Rebooting resolved it
  • I should have tried Shadowing the session to see if it was, in fact, starting normally but didn't think about it until it was too late

I don't have anything to troubleshoot on now because the reboot fixed it.

 

Most of our servers are CU3 or CU4 so I'll updated this machine.

 

I was just wondering if anyone else has seen this or has any troubleshooting suggestions if it occurs again?

 

Thanks,  Jeff

Link to comment

1 answer to this question

Recommended Posts

  • 0

I'm experiencing this issue as well.

 

Rebooting doesn't always fix it.  I have physical servers running Windows Server 2016 with Quadro P4000 cards publishing Seamless Applications with CVAD1906.  I just updated video drivers on a few servers to see if it makes a difference.

 

I  have seen this in the past when:

* Dedicated GPU is in use, and the onboard GPU is not disabled

* As of 1903, when using the enableWPFHOOK registry key to enable WPF Acceleration with the GPU

 

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...