Jump to content
Welcome to our new Citrix community!
  • 0

server 2016 ESS works great on 7.4, move vm to 7.5 or 7.6 won't boot fully


Question

I was going to updated my 7.4 Xen Server to 7.6 Xen Server last week.

7.6 Xen Server update installed correctly.

I also installed the following

CTX239128 - Hotfix XS76E001 - For Xen Server 7.6, CTX239437 - Hotfix XS76E002, and CTX246445 - Hotfix XS76E003 - For XenServer 7.6

 

Everything worked except for the Windows Server 2016 ESS VM- Windows 10, Ubuntu 18.04, and etc. all worked

Windows Server 2016 ESS VM would boot up and get to just about the (log in) screen and lock up, then shut the VM down (off).

I finally gave up after multiple tries and changes - nothing worked.

I install Xen Server 7.5 (fresh install) and had the exact same issues

I then did a fresh install of Xen Server 7.4 copied my VM of Windows 2016 Server ESS back on it.

It worked correctly without any adjustments.

 

I had dxgkrnl.sys would not load errors on the boot up with both 7.5 and 7.6

This was on an Intel S1200SPLR Mother Board with the default video card.

I even tried an Nvida 1030 video card with no luck - same issue.

 

I am staying on 7.4 until EOL now.

Link to comment

4 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...