Jump to content
Welcome to our new Citrix community!
  • 0

Published Applications Suddenly Need The RunOnce /AlternateShellStartup Logon Script to Load


Question

Starting Monday, some of my apps that I have not upgraded in months have stopped loading correctly.  I've tried deleting the user profiles and making them generate new ones.  I've tried making them logon with the Virtual Desktop first.  But the only thing that works is to gpedit.msc each VDA and add the user logon script of RunOnce AlternateShellStartup.

 

What can cause this to suddenly start to happen?  I did Windows updates last Thursday but only got word this week that this became an issue.  Any help would be greatly appreciated.

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...