Jump to content
Welcome to our new Citrix community!
  • 0

WEM 1906 - Citrix WEM User Logon Service adds 5 seconds to logon time


Cyrill Däniker

Question

After the upgrade from WEM 4.6 to 1906 we noticed the "Please wait for the Citrix WEM User Logon Service" during the logon process.

This service seems to add an additional 5 seconds in average to each logon and we don't know what this service does.

Logontimes_wem1906.PNG

We couldn't find any documentation about this service or in which version it was released.

We've tested the logon on a server with Citrix WEM 1906 with the Citrix WEM User Logon Service up/running and with the service stopped/disabled and we haven't noticed any difference in the Actions processing.

Now we're asking ourselves what this service is used for?

Link to comment

6 answers to this question

Recommended Posts

  • 0

This issue was fixed in WEM 1909:

https://docs.citrix.com/en-us/workspace-environment-management/current-release/fixed-issues.html

When you log on to a Workspace Environment Management agent machine, the logon process might take longer to complete. The issue occurs because the Workspace Environment Management agent logon service (Citrix.Wem.Agent.LogonService.exe) delays the logon process for several seconds even though the Endpoint Management group policy processing is disabled. [WEM-5237]

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...