Jump to content
Welcome to our new Citrix community!

Netscaler Install server Certificate: progress window running and no response and no error log/information


Recommended Posts

I have created RSA & CSR. After that got the Certificate from Domain. When trying to install the server certificate, the window is always showing progress (progress icon moving) but it never finishes. I even tried for 2-3 hours to keep the window open.

 

In the netscaler there is no log also related with this, and no error message also.

Capture.thumb.PNG.46bb641e3f22d327510b8f063b48100b.PNG

Link to comment
Share on other sites

15 hours ago, Carl Stalhood1709151912 said:

That build is from 2017. I would definitely upgrade - https://www.citrix.com/downloads/citrix-adc/

 

Note: 12.0 is going end-of-maintenance this year and Citrix recommends either 12.1 or 11.1.

But thats should not be the reason. 12.0 has been running for many years now for many users. So 12.0 might not be the issue.

 

Also, I tried to Install Server Certificate from self generated CA-Root certificate,RSA, CSR , but still its the same issue.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...