Jump to content
Welcome to our new Citrix community!
  • 0

Citrix has released a new Management Agent 7.1.0.1396


Alan Lantz

22 answers to this question

Recommended Posts

  • 0
15 hours ago, Alan Lantz said:

I guess 6.5 could still be a timezone issue. Is there any that are 1/2 hour off ?

There was also some Dell hardware it seems that had time issues. 

 

--Alan--

 

Yes, and some even by 15 minutes. We live in a very strange world in many respects, and time zones are just one aspect! :-)

Link to comment
  • 0

It screwed up our XenDesktop deployment that I had to roll it back.  I came across this posting after I narrowed it down and opened a case open with them.   All our XenServer hosts ntp settings checked out and hwclock times were in sync.  Only moving piece was the update pulled from Windows Update.

Link to comment
  • 0
9 minutes ago, Jason Meech said:

It screwed up our XenDesktop deployment that I had to roll it back.  I came across this posting after I narrowed it down and opened a case open with them.   All our XenServer hosts ntp settings checked out and hwclock times were in sync.  Only moving piece was the update pulled from Windows Update.

 

glad to hear im not the only one.

 

I've had a ticket open for a month and a half now. no movement at all. what's your environment like, cisco UCS?

Link to comment
  • 0

We use a pool of Dell R710s that previously ran our infrastructure.

 

Our issue occurred on Windows 7.  A Windows 10 environment we've been cooking had the same issue too.

 

I was surprised when I came across this discussion for how long ago it seems to have started.  Once I get some traction from support or figure anything else out I'll update.

Link to comment
  • 0
39 minutes ago, Filip Fronczak said:

 

I am having exactly the same problem. Only XenApp server seem to be affected.

XenServer LTSR 7.15CU1

XenApp 7.15 LTSR

 

Have you been provided with any solution?

 

Thank you.

 

The registry entries listed in the link above provide a temporary work around. last i heard from citrix was that the issues was identified in the code and they're working on a release.

Link to comment
  • 0
3 hours ago, Chris Patten1709160367 said:

 

The registry entries listed in the link above provide a temporary work around. last i heard from citrix was that the issues was identified in the code and they're working on a release.

OK, great. Probably in Q4 2021 we should see a hot-fix.

Thank you. I have applied the Registry-fix in the GPO and tomorrow I should know if there is any improvement.

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...