Jump to content
Welcome to our new Citrix community!
  • 0

videos play interruption and stuttering


mamoun hakawati

Question

Hi,

iam now facing a problem with my xenapp environment, for all the videos which plays from any where (internet browser, windows media player, or any another source of VDA ) and on all my end clients, (the dell wayse 7010, the laptops with citrix work space and even the mobiles  ) , the videos is interruption and stuttering Horrible, and some times the responsibility of the device when playing video start being slowly, - its types some characters after a seconds of clicking, 
the VDA and the zero client resources utilization is very low, and if i entered for the session from the director shadow i can see the session works normally without any problems or stuttering,
- even if i open a full HD image, the device start being slow ,
- is there any policy can i apply it to increase the performance, the multi ports or multi streams or something like that .
thanks 

Link to comment

4 answers to this question

Recommended Posts

  • 0

i want to know this problem reason, because i have a demo citrix environment and the 4k videos works perfectly on the client devices, but on the production environment its very horrible, sometimes when i view HD image the device start reacting slowly .
  iam not configure any multimedia policies, 
and iam using the latest citrix workspace receiver 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...