Jump to content
Welcome to our new Citrix community!
  • 0

VDISK - Maintenance mode fails to boot


Tried to put the disk in maintenance mode to go and update the image after a long time not sure what happened, as it booted it came up with this error (Image 1)


So, based on some input from the https://wilkyit.com/2017/04/10/pvs-network-boot-duplicate-address/comment-page-1/#comment-3946

Tried to put the vdisk in private mode and with the updater disk in Production started it and it came to (Image 2) and then when I pressed 1 to start in private mode it errored out with another blue screen (Image 3)


I would like to get this up and running so I can update the image, or else I will have to clone again and then install VDA and then recreate the image. Geeze, How can I fix this?



Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...