Jump to content
Welcome to our new Citrix community!
  • 0

Netscaler MDM-Monitor fails after Patch XM 10.9 Rolling Patch 4


Sebastian Grieser

Question

Greetings,

 

just wanted to share this story with you, maybe this is also happening to some of you guys.

 

We are using

- Netscaler (ADC) MPX 12.0 51.24 nc (quite old, updating soon), HA.

- XenMobile (Endpoint Management) 10.9 Rolling Patch 2, clustered.

- SSL offloading. The Netscaler (ADC) SNIP uses port 80 to contact the XenMobile Server.

 

and updated the XenMobile Server yesterday to

- XenMobile (Endpoint Management) 10.9 Rolling Patch 4, clustered

 

because the sync of freshly bought Apple Volume Purchase Programm apps to the XMS was no longer possible (Apple changed the URL).

Afterwards, all XenMobile Load Balancing vServers inside the Netscaler went down.  A Login as user via Secure Hub was no longer possible. The XM Server logs showed no new logins but the Netscaler (ADC) logins were running as expected (checked via aaad.debug).

We found out that the XenMobile (Endpoint Management) 10.9 Rolling Patch 4 Server no longer accepted the bound http-Monitor at the MDM LB Service Group  (two XM Servers), because of an unexpected http 403 ("forbidden") answer / error. The Monitor was configured to only accept 200 and 302. We changed that monitor to a tcp standard monitor and everything went up again.

 

Inside the Citrix article for XM 10.9 RP4

https://support.citrix.com/article/CTX255860

this is not mentioned.

So, if somebody has some additional information about this or has the same issue, I would be happy if you share your thoughts here.

Thanks.

 

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...