Jump to content
Welcome to our new Citrix community!
  • 0

Failed to install Xen server (XCP -ng 7.6)


Daniel Ben Yosef

Question

Hello,

I was issued with a task to install the XCP -ng 7.6 on my DELL R630 and R430 servers with 8 900GB disks using raid 5 +1 (7 disks and 1 HS) , and I'm facing an issue.

 

I'm  getting the following message in the installation prep phase - "failed to create root filesystem mke2fs   1 .42 .9..." 

Now, I have configured a Raid 5 +1 with 900 GB Disks ( 7 disks and 1 HS) when the message first appeared.

Also, 600Gb disks with raid 5 (7 disks and 1 HS) also failed.

so I tried to install on 2 900GB disks with raid 1 - also got the same error.

 

However , I have successfully installed the software on 2 146GB disks with raid 1 and on 2 600GB disks with raid 1.

 

I'm starting to think that the XCP-ng software is having hard time with large disk space.

can anyone point out a fix for this issue?

 

Thanks for the help,

Daniel.

Link to comment

3 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...