Jump to content
Welcome to our new Citrix community!
  • 0

Old VM's (.odf and a bunch of .vhd's) won't import into Hypervisor 8 for unknown reasons


Fredrik Grufman

Question

So. Doing major server upgrades and decided to export all vm's from the old server setup (7.3), replacing hard drives, cpu's etc. 

Installing a fresh copy of Hypervisor 8, only to find out that it won't import the old vm's for unknown reason.

 

I just can't click next. No explanation given. Total size of the VM's is approx 800G and I have 5T available. I have no clue.

Skärmklipp.JPG

Link to comment

12 answers to this question

Recommended Posts

  • 0

okay.. this is getting strange.

So i have two OVF exports. One consisting of 5vms wich is my primary servers, then i have a secondary ovf with a dummy Windows 10 install just for trial

 

Tried starting Citrix Xencenter as admin, and love and behold, the dummy win 10 is now possible to install, it gets past the grey button... when going back (pushing back button) and then reselecting the ovf the next is again gray. App needs to be restarted for it to work once. (yes i've tried reinstall the software to no avail). 

Same trick did not work with the primary servers... i think there's a time limit here... investigating.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...