Jump to content
Welcome to our new Citrix community!
  • 0

Windows 10 1903 support in Citrix App Layering 1903


Question

4 answers to this question

Recommended Posts

  • 0

This usually happens for one of two reasons.

  1. The image that's created has a ghost nic that causes issues with the network boot.
    1. First publish an image with just the platform layer to see if that has the same issue.  If it does:
    2. Look at the platform layer.  Add a version and check for ghost NICs.  If you have one you can try to remove it or create a new platform layer.
    3. https://support.citrix.com/article/CTX221733
    4. If it doesnt then you have to find the layer causing the issue,  Usually you would remove layers by half at a time or add half at a time until you find the layer with the issue.  Hopefully its just one.
  2. However the more likely issue is that the hardware config of the targets is slightly different from that of the image.  This can be handled by creating a template from a clone of your gold image that you started with to create your os layer.  Then assign that template when you create your PVS targets so the hardware on the targets matches the original vm.

Good Luck.

 

PS you can always open a case for help was well.

 

Rob

Link to comment
  • 0

Unfortunately have tried both and didn't resolve the issue.  No Ghost NIC devices in the Platform layer and have cloned the Master OS VM as a Target Device VM but still the same error.  Also disabled IPv6  (fully) in the OSLayer

 

To note I tried Windows 10 Build 1809 as well as 1903 with the same result so something is awry. 

 

ELM version 1903 with Provisioning Services 1903

 

Will raise a ticket I think unless there are some other suggestions?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...