Jump to content
Welcome to our new Citrix community!
  • 0

UPM policies not getting applied


Question

5 answers to this question

Recommended Posts

  • 0
44 minutes ago, Carl Stalhood1709151912 said:

Are the machines in the correct OU? The Group Policy Results wizard might give you enough info to find the problem.

Yes Carl they are in the same OU where the desktops reside. 

 

It was all in XenDesktop 7 OU. I had all the desktops under Win10 persistent OU. This Win10 Persistent OU is below the XenDesktop 7 OU. I now moved all the three policies to WIN10 Persistent OU to make sure that it is in the same location where the VDI objects are. But, still nothing. I do not see these three getting applied at all. Unless there is something in the permissions I am saying do not apply group policy. I know some of the settings in your said, that for administrators do not apply the group policy. Which was set correctly. 

 

I am attaching the log file also which I see it written to my D drive.

 

image.png.d0f7f7fc881c209eb9fbc6e3307abcbd.png

 

image.png.a77a45b921da627b53345f5b7719c3a3.png

image.png

UPM Log1.txt

Link to comment
  • 0

I believe this needs troubleshooting from GPO side as these policies are not even hitting the VDA's

There are few things you can check:

- Check in permission of GPO if there is deny set to authenticated users or domain computers or any other group? (Compare with a working GPO)

- Closely check the security and WMI filtering for any mis-configuration

- If you run GP modelling wizard under gpmc in context to the VDA and user account ,it shows these policy should apply? If no then we are talking about a policy config issue.

- For testing in the GPO details tab --> GPO status --> select enable, once done check if it helps

- If none of these work, enable gpsvc logging on a VDA, and share the log file along with GUID of one of these GPO's
https://blogs.technet.microsoft.com/mempson/2010/01/10/userenvlog-for-windows-vista2008win7/ 

Cheers,

Aseem

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...