Jump to content
Welcome to our new Citrix community!
  • 0

OSPPREARM error Office 2010


Dennis Haschke

Question

2 answers to this question

Recommended Posts

  • 0

Hi Dennis, 

This usually occurs if office rearm count has exceeded. You can try either to reinstall the office package or try the below workaround

Browse to HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/WindowsNT/CurrentVersion/SoftwareProtectionPlatform and change the value of skiprearm to 1

Run SLMGR -REARM from command prompt.

 

NOTE: Please create a new maintenance version of vdisk before making any changes.

Link to comment
  • 0

Thank you.....


Strange things happens.

I found out that Visio was not register correctly via KMS.

 

1. I create a new version of my VDI in maintenance mode
2. I install the KMS client keys for Office 2010 Std. and Visio 2010 Std. with cscript ospp.vbs /inpkey:xxxxxx -> i get an error that the trusted data store was tampered......
3. I start Office and the configuration dialog appears........
4. After that i try to install the client keys again with cscript ospp.vbs /inpkey:xxxxxx -> now this works fine......
5. I activate the keys with cscript ospp.vbs /act
6. I check the status with cscript ospp.vbs /dstatus -> ist OK !!
7. Then i rearm with ospprearm, shut down the machine and set the VDI to "Test".
8. After restarting and i check with cscript ospp.vbs /dstatus no key is installed !!!!

 

But why?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...