Jump to content
Welcome to our new Citrix community!

Recommended Posts

Hi,

I am seeing an error when launching a published desktop when connected via NetScaler.  Launching a published desktop via StoreFront directly I have no issues.  All my certificates are correct and bound where they should be (I'm using AD signed certs for now) But also if I launch the same published desktop via Citrix Workspace app the desktop will launch, it's just through the browser I have issues (I've tried Chrome, IE & Firefox)

My Session Policy for Receiver for Web is sing the expression: 'REQ.HTTP.HEADER User-Agent NOTCONTAINS CitrixReceiver'  and my session policy for Receiver is using 'REQ.HTTP.HEADER User-Agent CONTIANS CitrixReceiver'

Using:

NetScaler VPX 10 with Advanced license, version 12.1

XenApp 1903

StoreFront 1903

Citrix Workspace App 18.12

Viewer Error.PNG

Workspace Error.PNG

Link to comment
Share on other sites

On 6/5/2019 at 10:20 PM, Carl Behrent said:

Likely firewall related

 

https://support.citrix.com/article/CTX233143

Allow UDP ports 1494/2598 AND TCP ports 1494/2598 

 

It's not Firewall ports, I have the same issue if I try and launch from the delivery controller (which has Firewall disabled) and is on the same subnet as the XenApp servers.

 

You did get me thinking along the lines of EDT - So I have disabled this in policy, which would try and connect over UDP to 1494/2598.  

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...