Jump to content
Welcome to our new Citrix community!
  • 0

"Citrix HDX Engine has stopped working" - error


Tim Watson

Question

I am about to go out of my head with this error. I've tried everything under the sun. I administer all the Citrix systems here at our company. I have uninstalled the Reciever a dozens times and also done the cleanup. Tried putting in the new Citrix Workspace app - same damned thing. Anyone have the answer to how to fix this problem. I'd be so grateful if you do. Thank you. 

Jim Speed

IT Mgr



"Citrix HDX Engine has stopped working"
Problem Event Name:    APPCRASH
  Application Name:    WFICA32.EXE
  Application Version:    14.9.6001.1
  Application Timestamp:    5ccc2de7
  Fault Module Name:    atiumdag.dll
  Fault Module Version:    9.14.10.972
  Fault Module Timestamp:    51fb5b63
  Exception Code:    c0000005
  Exception Offset:    00027a01
  OS Version:    6.1.7601.2.1.0.256.48
  Locale ID:    1033
  Additional Information 1:    0a9e
  Additional Information 2:    0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:    0a9e
  Additional Information 4:    0a9e372d3b4ad19135b953a78882e789

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...