Jump to content
Welcome to our new Citrix community!
  • 0

Office 365 Shared Computer license expires randomly


Torsten Thomsen

Question

Hi

 

We have moved to Office 365 ProPlus on our Citrix XenApp environment with Shared Computer activation enabled. https://docs.microsoft.com/en-us/DeployOffice/overview-of-shared-computer-activation-for-office-365-proplus

 

All users on the system has a Office 365 E3 license and the first time opening an Office application the license tokens are created in %localappdata%\Microsoft\Office\16.0\Licensing just fine

 

But after a while random users are calling because the license will expire after a few days.

Only solution we found, is deleting the files in %localappdata%\Microsoft\Office\16.0\Licensing and removing all Office related credentials.

Then start up Word to get a new token. If they begin with opening Outlook, it will not work (!?)

Now we get calls every day about this issue, with only 280 users on the environment.

 

I have been through this without getting closer to a solution https://support.citrix.com/article/CTX227286

 

Anyone else whos has seen this and found a fix?

 

Thanks

Torsten

 

Link to comment

8 answers to this question

Recommended Posts

  • 0

we have exact the same problem....

We did exclude the licensing folder from sync. but eventually we found that we cannot get any token on some of the server due to the issue of windows credential manager.

we still looking for a fix on it.

 

Link to comment
  • 0

Hi James

 

But that is the opposite as what Citrix and MS says:

If using Citrix UPM, make sure the UPM profile is syncronizing these two folders:

%localappdata%\Microsoft\Office\16.0\Licensing

%localappdata%\Microsoft\Credential

 

 

I am using FSLogix and for the time being not excluding those two folders.

 

Have you any experience that excluding those files will solve the issue anyway?

 

/ Torsten

 

 

 

 

Link to comment
  • 0

Not sure if anyone is still experiencing this, but I'm having the exact same issue... We are currently on o365 Apps (2016)

 

I found this article which fixed it for us https://forums.ivanti.com/s/article/Shared-computer-activation-for-Microsoft-Office-365-2013-is-not-working?language=en_US

 

All I did was applied the reg hack on the affected user and appeared to have worked... Will need more testing before deploying it on a larger scale.

 

Let me know if it works for others too.


Cheers.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...