Jump to content
Welcome to our new Citrix community!

VPX 12.0 61.8.nc unable to integrate with Storefront 3.11.0.04


Recommended Posts

Hey all,

I have 2 times tried to upgrade the storefront server, first time from. 3.5 to 3.8 as it were throw as smallest version with support.

but it still gave the error, it also gave the error after i upgraded to 3.11.

image.thumb.png.f2893f87cb4f1512f691a1e072319544.png

 

The IIS log give the following entry:

2019-05-31 15:52:30 {StoreFrontIP} GET / - 80 - 10.192.48.21 libwww-perl/6.05 - 200 0 0 7
2019-05-31 15:52:30 {StoreFrontIP} POST /Citrix/Configuration/Deployment/GetSummary - 80 - {VPXIP} libwww-perl/6.05 - 404 0 2 1
2019-05-31 15:52:30 {StoreFrontIP} GET /Citrix/Roaming/Accounts/ - 80 - {VPXIP} libwww-perl/6.05 - 200 0 0 0

 

I am trying to follow the xenapp and xendesktop wizard, it fail in both the storefront step to get the Receiver path, and again in the authentication step.

I want the auth to be done at the storefront with the "Storefront Auth".

 

Link to comment
Share on other sites

I have not understood your concern properly.
Are you saying post upgrade to SF 3.11 you are unable to see apps getting enumerated? And you get the error that you have mentioned in screenshot?
If you are using NetScaler, please try bypassing it by setting up connection internally.
Check if below articles match your issue: 
https://support.citrix.com/article/CTX200582
https://support.citrix.com/article/CTX216084?recommended

Regards,

Aseem

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...