Jump to content
Welcome to our new Citrix community!
  • 0

Citrix VDA 1903 with AppLayering / Profile Streaming


Campbell Kay

Question

Hi Guys,

 

i have recently migrated over to AppLayering, during our testing we had to turn of profile streaming as the profiles were getting corrupted.

 

Any idea if this has been fixed, i see some reference to AppLayering 4.12 being i should be able to run Elastic Layer and Profile Streaming.

 

As soon as i turn it on, my profiles get corrupt. 

 

is this a supported configuration? 

 

will log a case with CItrix too.

 

Thanks,

 

Cam

Link to comment

10 answers to this question

Recommended Posts

  • 0

Sorry for the back and forth, aka confusion on our part. What is the case number you were assigned? Let me see if I can guide the rep down the right path. ;-)

We did have some issues when El and CPM(UPM) are both enabled, but those were fixed in a hotfix, post our GA, public 1903 release. Again, I do apologize for the delay in getting a proper response, though maybe you have by now. If not provide me your case#.

Link to comment
  • 0

Hi Guys,

 

i see 1905 is released, is this fix included in 1905? the hotfix supplied post 1903 has been working well, but there is a few other hotfixes in  1905 we require.

 

i dont see it in the list of fixed issues, which i think is a bit weird. 

 

Thanks,

 

Cam

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...