Jump to content
Welcome to our new Citrix community!
  • 0

Error Number 2312 : The Citrix Receiver received a corrupt ICA file. The ICA file has no [ApplicationServer] section.


SREEJIT SREEDHARAN

Question

I use a windows 10 laptop and use the CITRIX Reciever 4.9 ver 14.9.0.2539 with Entrust security which opens up the Citrix window where I am required to logon to the Organisations Network credentials and then I have access to the  set of tools that includes Outlook and Remote Desktop. I usually use the Remote Desktop to get into my office workstation. I use the IE 11 browser. 

For the past one week, I have consistently received the error captioned in the Title above when i try to remotely access my office desktop. My laptop is fast and is over 4 years old and have no other issues with it

I have tried the following

1. deleted temp files(C:\Users\Sreejit Sreedharan\AppData\Local\Temp)

2. deleted temporary files,cookies,history,download history, passwords, tracking protection from the IE

3. Uninstalled the Kaspersky Internet security

4. tried ro use the last restore point and an earlier point that are available to undo any microsoft automatic updates . Both failed to restore stating that drive may be corruptand to try system restore after running chkdsk /r. Chkdsk /r returned no errors.

I am now contemplating doing a RESET of operating system. 

Before anything more, I wanted to take the issue to this forum and seek help.

Link to comment

2 answers to this question

Recommended Posts

  • 0

Hi, we have the same error. Did you solve it?
I found these things:
https://www.remkoweijnen.nl/blog/2011/12/13/citrix-online-plug-in-received-a-corrupt-ica-file/

https://cs.thomsonreuters.com/ua/netfirm/admin_cs_us_en/kb/ica-error-2312-the-ica-client-received-a-corrupt-ica-file-the-ica-file-has-no-applicationserver-section.htm

https://www.reddit.com/r/sysadmin/comments/984fwl/problem_with_citrix_receiver_in_win_10_corrupt/

The first link could be interesting...

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...