Jump to content
Welcome to our new Citrix community!
  • 0

kernel 2.6.32-754 and Xenserver 7.1


Hung Pham

Question

Are they compatible? I just upgraded a CentOS VM from 2.6.32-696.16.1.el6.x86_64 to 2.6.32-754.12.1.el6.x86_64, then VM cannot boot anymore. The error appears: kernel panic not syncing fatal exception

 

I needed to edit grub.conf back to 2.6.32-696 kernel. Then the VM is working back.

Anyone else seeing the same problem?

 

Thanks.

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...