Jump to content
Welcome to our new Citrix community!
  • 0

Citrix Virtual apps and desktops 7.1811 - Start menu not loading correctly


Maneesh Chopra

Question

We have Citrix Virtual apps and desktops 7.1811.
In our Xendesktop environment we are having a problem with the start menu not loading up correctly.
When the users logon to the VDI they get a partial start menu.
If they refresh then the full start menu shows up.
Start menu is redirected to a DFS file server.

For a test account I was having the same issue. Upon resetting the UPM profile for this test account the issue was resolved.
But as the user affects multiple users so we can not just reset every user's profile.

"https://docs.citrix.com/en-us/profile-management/current-release/configure/stream-profiles.html" has following text:- 
"With the Citrix streamed user profiles feature, files and folders contained in a profile are fetched from the user store to the local computer only when they are accessed by users after they have logged on. Registry entries and any files in the pending area are exceptions. They are fetched immediately. " 

We have profile streaming enabled as one of our GPO has following setting :- 
Profile streaming - Enabled

Would it be profile streaming causing the problem?
What can I do to troubleshoot the issue?

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...