Jump to content
Welcome to our new Citrix community!
  • 0

VDA level different to infrastructure


wbedwel586

Question

Hi,

 

Quick Question, our farm is running on 7.15 LTSR CU2 . I want to upgrade the VDA on the Server Desktops to 7.15 LTSR CU3 to fix the issues with CU2. Is this OK?

 

So effectively StroreFront, Delivery Controllers ,Director etc... still on CU2 but all app/desktop servers on CU3 ? Is this supported?

 

Thanks

 

Link to comment

3 answers to this question

Recommended Posts

  • 0

Remember that your catalog/delivery group functional level should always be kept to the minimum of the VDAs in it. Otherwise VDAs with older or lower level than your delivery group will fail to register. Since you are on LTSR so it doesnt matter but for CR if someone wants to use the new features then it might require to update controllers as well so as to use the new features. Hope that helps.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...