Jump to content
Welcome to our new Citrix community!
  • 0

Workspace issue Mac


Question

Hi folks, I posted this same thread under LTSR, and haven't received any info.  Found my way here so posting again to see if anyone has anything to add?

 

We have recently rolled out Citrix to deliver an application developed in house.  Previously we had been using standard RDP.  We moved to citrix to take advantage of the options/configurations/performance etc... 

 

With the rollout, Windows 10 machines seem to be working very well.  We have one issue with application windows launching behind, but we are working on that...

 

The issue I am looking for support with here, is Macs...  I have users running everything from Citrix Receiver 12.9 through Workspace 19.3.  Depending on the machine, I have a host of different issues...  Some I have been able to solve.  Most that I cannot are just oddities with Video.  With Windows 10 in our environment, we pretty often have to update the two exe's with the DPI scaling options.  But on Mac, I don't seem to have those options.  

 

Some specific issues:

 

-After resizing or maximizing, the application move off screen in a couple of case.  It is still there, still running, but launches off the visible real estate of the screen.

-In one case, when a user drags a screen from the application to a different desktop, it basically creates a loop of screens toggling from one to the other over and over... Have to shutoff machine to stop.

-a couple of users with multiple screens, certain screens they cannot move the application to at all(i am assuming some sort of resolution/dpi issue)

 

Can anyone offer any ideas about or option as to how to fine tune the mac workspace/receiver similar to how I would for my windows users?

 

Thanks for any thoughts/suggestions!

Link to comment

2 answers to this question

Recommended Posts

  • 0

Is there anyone out there?  It seems like there are just a host of issues with any version of the mac client.

 

Are there any settings or options I can try via command line or some such?

 

One of the users that i mentioned having things load off the visible real estate of the screen, i was able to somewhat correct by downgrading to 12.9.1.  But now, if the user launches the application multiple times, it mirrors on both screens...  very frustrating scenario using Citrix on a Mac.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...