Jump to content
Welcome to our new Citrix community!
  • 1

Citrix workspace app crashes on Chromebook


jay himes

Question

The Citrix workspace app has always worked fine for me on my chromebook (Samsung Plus). Today it began to crash after launch. I get through the log in sequence, but as soon as the desktop loads, it crashes. I've tried rebooting and reinstalling. Same problem: crashes. 

 

This may be attributable to something that was corrupted when I installed an app from the Play Store yesterday. I say that because, although installed, the app did not launch. I removed it. But thereafter my AdBlock Plus extension kept crashing. I could find no way to stop that, so I removed the extension, and installed a different ad block extension. There are plenty of those, but Citrix workspace is different. I need it to run.

 

Could this be a corrupt file somewhere?

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...