Jump to content
Welcome to our new Citrix community!
  • 0

Policy only available for Desktop OS, not for server OS


Sven van der Vecht

Question

Hi!

 

I'm quiet new to Citrix, so I hope I can make myself clear.

The environment exists of 10 XENAPP servers running Windows Server 2016. I'm not sure what Citrix version but the agent version is 7.16. The users connect to the environment using the Citrix receiver.

 

User are experiencing display problems. Mostly the users that have more then 1 screen are experiencing the problems.

Someone told me to increase the display memory. So I found a policy for that named "display memory limit".

 

The problem is that this policy is only available for "Desktop OS" and not for "Server OS". Is this normal? Or should it be available for server OS as well?

And if so, how can I get it available for Server OS?

 

 

Link to comment

3 answers to this question

Recommended Posts

  • 0

Hi @Sven van der Vecht,

 

Good Day :)

 

There could be several reasons that could attribute to display problems, you'll first have to isolate. Could you please let me know if the end users are using high-resolution monitors.

In any case, please have look at this article https://support.citrix.com/article/CTX230017, this should be able to resolve your issue. If you'd like to get more information about support on multimonitors, please refer to https://support.citrix.com/article/CTX201696. Please let me know if this helps. The display memory limit is applicable to server os as well, please refer to https://docs.citrix.com/en-us/xenapp-and-xendesktop/7-15-ltsr/policies/reference/ica-policy-settings/graphics-policy-settings.html for more information.

 

Regards,

Vikas

Link to comment
  • 0
4 hours ago, vikash said:

The display memory limit is applicable to server os as well

Thanks for the info, i'll look into it. But what if the policy isn't available for Server OS in Citrix Studio? Can i add it somehow?

The default setting should be enough though. Users have 2 monitors at HD resolution at max.

 

By the way, attached is an example of the issues users experience;

 

 

issue.jpg

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...