Jump to content
Welcome to our new Citrix community!
  • 0

[HELP] XenMobile Start configuration app failed to start.


Yejiang Gong1709158723

Question

Hi Experts,


I'm building my XenMobile environment, after XMS is UP I tried to open ssh port for it, then I found it will prompt

 

failed, curl response=Couldn't connect to server

Could not load firewall configuration.

 

Then I found almost every configuration will prompt the same error.

 

Tried to restart my server for several times, it always shows the following error during start:

Starting configuration app... application failed to start. and problem persist

image.thumb.png.8931fedfdeecc57664e645a6b264abfd.png

 

Besides, I believe my SQL server connection doesn't have any issue, because:

1. Main app started successfully

2. All MAM + MDM functions are fine.

3. After start up, XMS is not in RECOVER MODE.

 

Not sure if I'm not providing sufficient account permission on SQL, I'm using SQL 2014 with default sa account on XMS.

 

I'm using XMS 10.9.0.12

ESXi 5.5

miSQL2014

 

Do you have any suggestions?

Any comment will be appreciated.

 

Best Regards

Yejiang

Edited by yejiangg
Refining question.
Link to comment

2 answers to this question

Recommended Posts

  • 0
On 4/19/2019 at 2:42 AM, Yejiang Gong1709158723 said:

Update:

 

I've deployed XMS on another VMware ESXi, problem is gone and now everything works fine.
Seems to be a issue related to ESXi configuration, I'm not very sure.
Anyway issue is gone, for anyone who find this issue reproduced, please try to deploy XMS on another reachable hypervisor to give it a shot.

 

Cheers!

Yejiang

 

Moving XMS to a different host resolved this issue for me as well.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...