Jump to content
Welcome to our new Citrix community!
  • 0

XenDesktop and vCenter compatibility.


Vijay Kumar1709155495

Question

Hi Folks 

 

This is my first query here. We have Citrix Xendesktop 7.15 LTSR CU3 version being used for VDI. The underlying virtualization is with vSphere 6.5 (vCenter 6.5, ESXI 6.5)

Our vCenter is Windows based so we want to migrate/upgrade it to vCenter appliance 6.7 (Migration to same version isn't supported, so I am choosing target version vCenter 6.7 U1 Appliance) and we'll keep hyper-visors at same version ESXI 6.5 as we don't have hardware supporting ESXi 6.7. 

 

My Question are :

- Do I need to make any changes at citrix level for this task ?

- Is it supported technically ?

- Any known issue ?

- Any changes I need to make at virtualization layer (Citrix relatively) ?

 

With Xendesktop 7.15 LTSR, we are using MCS.

 

Any feedback and suggestion would be much appreciated. 

 

Thanks

Vijay 

 

Link to comment

1 answer to this question

Recommended Posts

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...