Jump to content
Welcome to our new Citrix community!
  • 0

[HELP] Cannot contact "https://servername.com". Check the server URL and try again


Huu Khang Nguyen

Question

Hi,

 

I've installed latest version of Citrix Workspace App (1903) on my Windows 10 64 bit laptop.

However I cannot add account. The message was: Cannot contact "https://servername.com". Check the server URL and try again

With the same URL, I was able to add account to Citrix Workspace App running on my Android phone.

I found some topics and have tried following:

- Solution 1 on https://support.citrix.com/article/CTX134719  reinstall software with command line , still not work.

- Try previous versions of Citrix Workspace App (Receiver) <= same messages

- Try with other computer, Win 7 <= Not work.

 

I wonder why with the same URL I can add account on Android app but not in Windows app ?

Thank you,

namviet

Link to comment

2 answers to this question

Recommended Posts

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...