Jump to content
Welcome to our new Citrix community!
  • 0

Unable to use "#" in password


Mauritz Swanepoel

Question

I'm a little unable to give all steps to replicate, but I have a feeling it may be to do with the locale set during installation. I have seen this in 3 installs with a current one a couple of days ago. I believe that if you select UK as the keyboard layout during install, you're unable to use a "#" on the console password. It simply does not type the # (hash) character, it's almost like it's unable to read the character at all.

 

My most recent install is on 7.6 so it should still be reproducable by others. Note that the password works in Xencenter and also when logging in via SSH, it's simply the console password 

 

Anyone else experience similiar and is there a workaround apart from a complete reinstall?

Link to comment

3 answers to this question

Recommended Posts

Changing the password works, but again, if there is a # in the password the management console does not accept it. If we type # nothing happens on screen. I believe this is likely a UK locale issue. It has nothing to do with the actual setting of the password, it's the management console (the CLI interface) that does not accept a # under certain conditions.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...