Jump to content
Welcome to our new Citrix community!
  • 0

Can't Stream to Physical PCs 7.15.9


Paul Hite1709155384

Question

We've been using PVS more or less reliably for almost decade now for our XenDesktop environment, but we recently decided to try provisioning some physical desktops with PVS. I keep running in to an issue where the bootstrap doesn't even appear to load. On PXE boot, the end point will get an IP and briefly flash "ardbp32.bin", then sit there at a blinking cursor forever. With the BDM ISO, the endpoint won't do anything except provide the Dell retry/reboot prompt. I've tried a variety of boot options: UEFI booting with pvsnbpx64.efi, legacy booting to ardbp32.bin, messing with boot options when building the ISO. I can confirm all our settings are identical, I just can't get any of our physical PCs (All Dell) to even attempt to boot to any image. I've tried a few different desktops with no luck. I've tested using the PXEChecker tool from Citrix and all of those options work correctly.

 

Any suggestion on where I might start looking? 

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...