Jump to content
Welcome to our new Citrix community!
  • 0

Windows Server 2016 BSOD's when installing XenDesktop VDA


Brandon Casborne1709160708

Question

4 answers to this question

Recommended Posts

Are you installing receiver/workspace with it?

 

Try skipping that part and see if it resolves the issue.  I forget which version, but I had this exact issue where my machines would BSOD after installing the VDA.  Turned out to be workspace.   The next version resolve the issue for me.

Link to comment
3 minutes ago, Joe Robinson said:

Are you installing receiver/workspace with it?

 

Try skipping that part and see if it resolves the issue.  I forget which version, but I had this exact issue where my machines would BSOD after installing the VDA.  Turned out to be workspace.   The next version resolve the issue for me.

 

I've tried with/without receiver, and OSoptimizer, samething. 

But a bit of an update, when installing all of the RDS roles manually after the server reboots it still bsods.

 

So looks like an Windows Server 2016 OS issue. 

2019-03-21_9-31-01.png

Link to comment
1 hour ago, Brandon Casborne1709160708 said:

Has anyone seen an issue when installing XenDesktop VDA on Windows Server 2016 it wants to reboot, then bsod. 

 

I've tried 7.15 CU1 and CU3 no change, also ran sfc /sscannow, and DISM with no luck. 

VMware machine version13

PVS image, in Read\Write mode.

Please see attached.

2016bsod.png

Issue is happening after Remote Desktop Session Host prerequisite is installed. 

 

2019-03-21_9-31-01.png

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...