Jump to content
Welcome to our new Citrix community!

No more XA5 application in storefront


Recommended Posts

Hello,

 

Since some weeks, user notice that we haven't XA5 application into our storefront, after checking storefront server I found some error like :

 

An error of type IMA with an error ID of 0x80000001 was reported from the Citrix XML Service at address http://servername:8080/scripts/wpnbr.dll [NFuseProtocol.TRequestReconnectSessionData]. Depending on the server running the XML Service, more information may be available in the server's event log. This Citrix XML Service transaction failed, but the XML Service has not been removed from the list of active services.

 

and

 

All the Citrix XML Services configured for farm FarmName failed to respond to this XML Service transaction.

 

I'm trying since 3 days to find a solution without success, I try to put another XML server, checking all services on XML server, License, Network flow, disable Carbon Black antivirus, put IP instead of DNS name, modify web.config on storefront server following some article I found, try to reach from old webinterface... but nothing works. I notice that all our different environment (Internal and external) are impacted.... We can access directly application and/or desktop from this farm with Citrix Quick Launch.

 

If someone can have an idea on this problem ? I would appreciate.

 

Thanks in advance !

Link to comment
Share on other sites

Perform a Telnet test over port 8080 from your StoreFront Servers to your XML brokers to make certain the required connectivity is not blocked by firewall.  If there is a Netscaler in the environment, make certain that you have the XML brokers properly defined there also.  Check your Farm Policy settings to make certain that your Policy matches with what you have defined elsewhere.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...