Jump to content
Welcome to our new Citrix community!
  • 0

xdping showing error on "Package Dependencies" which is the default on the supported RHEL 7.5


John Salvo

Question

 

xdping shows the following output where mesa-libGL is expected to be 10.2.7 for RHEL 7.5, ... but 17.2.3 is the default that comes with RHEL 7.5 ISO.

You cannot / should not downgrade mesa-libGL to 10.2.7.

 

1) Is this a bug in xdping ( should it be just a WARNING instead of an ERROR ) ??

2) Also, if there are package updates from RedHat from the base RHEL 7.5 ( without upgrade to 7.6, but still in 7.5 ), I presume xdping will also fail ?

3) What if the updates from RedHat for RHEL 7.5 is a security update ?

 

 

Package Dependencies ----------------------------------------------------------
    Installed packages: 1552
    Required [postgresql-server     ]: Installed 9.2.23
    Required [postgresql-jdbc       ]: Installed 9.2.1002
    Required [java-1.8.0-openjdk    ]: Installed 1.8.0.191.b12
    Required [ImageMagick           ]: Installed 6.7.8.9
    Required [firewalld             ]: Installed 0.4.4.4
    Required [dbus                  ]: Installed 1.10.24
    Required [dbus-x11              ]: Installed 1.10.24
    Required [xorg-x11-server-utils ]: Installed 7.7
    Required [xorg-x11-xinit        ]: Installed 1.3.4
    Required [libXpm                ]: Installed 3.5.12
    Required [libXrandr             ]: Installed 1.5.1
    Required [libXtst               ]: Installed 1.2.3
    Required [motif                 ]: Installed 2.3.4
    Required [audit-libs            ]: Installed 2.8.1
    Required [libselinux            ]: Installed 2.5
    Required [libXau                ]: Installed 1.0.8
    Required [libXdmcp              ]: Installed 1.1.2
    Required [libXfont              ]: Installed 1.5.2
    Required [mesa-libGL            ]: Installed 17.2.3  [HIGHER MAJOR VERSION]
                                       (Expected version: 10.2.7)
    Required [openssl-libs          ]: Installed 1.0.2k
    Required [pam                   ]: Installed 1.1.8
    Required [pixman                ]: Installed 0.34.0
    Required [xorg-x11-server-common]: Installed 1.19.5
    Required [xorg-x11-xauth        ]: Installed 1.0.9
    Required [bash                  ]: Installed 4.2.46
    Required [findutils             ]: Installed 4.5.11
    Required [gawk                  ]: Installed 4.0.2
    Required [sed                   ]: Installed 4.2.2
    Required [openldap              ]: Installed 2.4.44
    Required [cyrus-sasl            ]: Installed 2.1.26
    Required [cyrus-sasl-gssapi     ]: Installed 2.1.26
    Required [libxml2               ]: Installed 2.9.1

    Missing required packages: 0
    Out-of-date required packages: 0
    Higher major version required packages: 1
      Verify required packages installed                                [ERROR]
      At least one of the packages required by the Linux VDA package
      is not installed, below minimum version requirements, or of a
      higher major version than what is required.

    Recommended [rsyslog               ]: Installed 8.24.0  [HIGHER MAJOR VERSION]
                                          (Expected version: 7.4)
    Recommended [chrony                ]: Installed 3.2  [HIGHER MAJOR VERSION]
                                          (Expected version: 1.29)

    Missing recommended packages: 0
    Out-of-date recommended packages: 0
    Higher major version recommended packages: 2
      Verify recommended packages installed                           [WARNING]
      At least one of the packages recommended by the Linux VDA
      package is not installed, below minimum version requirements, or
      of a higher major version than what is required.

 

Link to comment

1 answer to this question

Recommended Posts

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...