Jump to content
Welcome to our new Citrix community!

Insert 'samesite=strict' in to netscaler cooke


Recommended Posts

  • 1 year later...

Hi mattriddler,

did you solve your issue?

I have a similar request (SameSite=None).

I have found this documentation about setting the attribute:

https://docs.citrix.com/en-us/netscaler-gateway/11-1/authentication-authorization/configure-samesite-attribute-for-citrix-gateway.html

 

but our NetScaler 11.1  does not have the option Samesite in GUI Interface in Global Settings > Change Global Settings >  Security.

I also don't know how to execute the instruction from command line.

It says:

set vpn param VP1 -SameSite None
set aaa param VP1 -SameSite None

but the command line does not accept the instruction (what should I place instead of VP1?).

It does not recognize the  "-SameSite" paramter.

Thankyou in advance.

Carlo

 

 

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...