Jump to content
Welcome to our new Citrix community!
  • 0

Trying to upgrade to Workspace but only Citrix Receiver 14.3.0 will work?


Mark Bowyer1709160762

Question

We only install Citrix plugin to be able to access desktops hosted by a third party. The third party company has told us we need to update our Citrix Receiver.

 

Using CitrixReceiver.exe (14.3.0) the user logs into a webpage, 

they click the icon, they get an IE warning because the site is not in the trusted zone, IE pops out a window with the desktop, they log in ans start using it.

 

Using CitrixWorkspaceApp.exe (18.12.0) the user logs into a webpage,

they click the icon, they get an IE warning because the site is not in the trusted zone, and nothing further happens

The same thing happens when trying to install Citrix Receiver 4.12.

 

It seems to me I am missing something simple here, but I cannot figure it out.

Can any one help?

Link to comment

3 answers to this question

Recommended Posts

Thanks for you time Manoj,

I have now sorted out the problem. In my case I needed to add information into Group Policy

I am not sure why this worked for Citrix Receiver 14.3.0 and not Citrix Workspace, but it does work ok now.

 

⦁    Computer Configuration\Administrative Templates\Windows Components\Internet Explorer\Security Features\Add-on Management\Add-on List

Added these ids with the value '2' trusted.

{238F6F83-B8B4-11CF-8771-00A024541EE3}     Citrix ICA Client
{2C4631FF-5CC8-4EBC-A0DF-34C92291759E}    Citrix URL-Redirection Helper
 

⦁    Computer Configuration/Policies/Administrative Templates/Windows Components/Internet Explorer/Internet Control Panel/Security Page/Site to Zone Assignment List

Added the URL of the 3rd party.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...