Jump to content
Welcome to our new Citrix community!

NetScaler VPX compatibility with Citrix Xenapp and Xendektop 7.15.3000 CU3 LTSR


phani madani

Recommended Posts

HI All,

 

we are going to built the Citrix 7.15 LTSR Infrastructure and we are currently having NetScaler 10.5.59.1305 VPX (200) in HA pair. So do we need to upgrade the current version of HA pair to 11.0.65.x or 12.0 for compatibility reasons with 7.15LTSR? or 10.5 should suffice?

 

any help in this regard is much appreciated:)

 

Many Thanks,

Krish.

 

 

 

Link to comment
Share on other sites

In risk-averse clients, I'm seeing NetScaler 11.1.

 

12.0 is becoming more common. 12.1 should be avoided at this time due to issues. See https://support.citrix.com/article/CTX241500

 

See the 12.1 release notes for new features to see if any of them appeal to you. https://docs.citrix.com/en-us/citrix-adc/downloads/release-notes-12-1-51-16.html

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...