Jump to content
Welcome to our new Citrix community!
  • 0

Problem creating new VDI


shawn barnard

Question

Hi guys,

I'm trying to create a new Windows 2016 VDI master image in our Citrix 7.18 network. Every time I create the image through ESX and send it to the PVS server and start the server I get the BOD CVhdMp.sys. Here is my process.

 

Created a new virtual machine in ESX

4 CPU’s

20GB ram

60GB LSI Logic SAS HDD

VMXNET 3 Nic

IDE0 IDE(0:0) CD ROM

 

Installed Windows 2016 + updates

Joined Domain

Installed XenDesktop 7.18 Virtual Delivery Agent for Windows Server OS

Installed Provisioning Services Target Device

Created new vDisk using VHDX

Connected new vDisk to test device collection

Start VM

Boots and I see the new 7.18 provisioning services then blue screens with: System Thread Exception Handled. CVhdMp.sys

 

I have tried this 3 times and also tried Windows 2019 (not supported) with the same error.

Link to comment

3 answers to this question

Recommended Posts

Hi guys,

I'm trying to create a new Windows 2016 VDI master image in our Citrix 7.18 network. Every time I create the image through ESX and send it to the PVS server and start the server I get the BOD CVhdMp.sys. Here is my process.

 

Created a new virtual machine in ESX

4 CPU’s

20GB ram

60GB LSI Logic SAS HDD

VMXNET 3 Nic

IDE0 IDE(0:0) CD ROM

 

Installed Windows 2016 + updates

Joined Domain

Installed XenDesktop 7.18 Virtual Delivery Agent for Windows Server OS

Installed Provisioning Services Target Device

Created new vDisk using VHDX

Connected new vDisk to test device collection

Start VM

Boots and I see the new 7.18 provisioning services then blue screens with: System Thread Exception Handled. CVhdMp.sys

 

I have tried this 3 times and also tried Windows 2019 (not supported) with the same error.

Link to comment

Hi guys,

I'm trying to create a new Windows 2016 VDI master image in our Citrix 7.18 network. Every time I create the image through ESX and send it to the PVS server and start the server I get the BOD CVhdMp.sys. Here is my process.

 

Created a new virtual machine in ESX

4 CPU’s

20GB ram

60GB LSI Logic SAS HDD

VMXNET 3 Nic

IDE0 IDE(0:0) CD ROM

 

Installed Windows 2016 + updates

Joined Domain

Installed XenDesktop 7.18 Virtual Delivery Agent for Windows Server OS

Installed Provisioning Services Target Device

Created new vDisk using VHDX

Connected new vDisk to test device collection

Start VM

Boots and I see the new 7.18 provisioning services then blue screens with: System Thread Exception Handled. CVhdMp.sys

 

I have tried this 3 times and also tried Windows 2019 (not supported) with the same error.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...