Jump to content
Welcome to our new Citrix community!
  • 0

Unable to download PVS image on 3850 MGig Port


Darren McLeish

Question

Hi Citrix,

We are having problem booting into PVS using a MGig port on a Cisco 3850 catalyst switch.

When the computer boots on a non MGig port  the PVS image loads fine.

When the computer boots on the MGig port of the Cisco 3580 or 9300 catalyst Switch the

computer gains an IP address via DHCP and will not download the image all the time.  Machine hangs.

 

This seems to be an intermittent problem.

 

Changed cables.

 

NIC card seems to disconnect and connect in a matter of seconds just before machine hangs.

 

 

We are using Citrix Netscaler NSSDX 11542

 

 

Any suggestions

Link to comment

1 answer to this question

Recommended Posts

10 hours ago, Darren McLeish said:

Hi Citrix,

We are having problem booting into PVS using a MGig port on a Cisco 3850 catalyst switch.

When the computer boots on a non MGig port  the PVS image loads fine.

When the computer boots on the MGig port of the Cisco 3580 or 9300 catalyst Switch the

computer gains an IP address via DHCP and will not download the image all the time.  Machine hangs.

 

This seems to be an intermittent problem.

 

Changed cables.

 

NIC card seems to disconnect and connect in a matter of seconds just before machine hangs.

 

 

We are using Citrix Netscaler NSSDX 11542

 

 

Any suggestions

 

Have you seen this working with any PVS version?

Might be worth logging a support ticket and get this looked by the team if this fails on particular setup?

 

Thanks

Kishore

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...