Jump to content
Welcome to our new Citrix community!
  • 0

XenServer 7.1CU2 update igb driver


Rafael Ugalde1709152680

Question

I have one lab with two XenServer host with XenServer 7.1CU2 installed. I am trying to update igb drivers from 5.3.5.3 to 5.3.5.20 and get this error:

 

[root@xenserver-10 ~]# xe update-upload file-name=driver-intel-igb-5.3.5.20.iso
8ad3a307-1dcc-4ba4-aafb-a7a89be2a3d6
[root@xenserver-10 ~]# xe update-apply uuid=8ad3a307-1dcc-4ba4-aafb-a7a89be2a3d6 --multiple
operation failed on 0733821d-a4f8-4854-ace1-2979aa9ced4d: The update precheck stage failed: the server is of an incorrect version.
update: driver-intel-igb
installed_version: kernel-uname-r = 4.4.0+2
required_version : kernel-uname-r = 4.4.0+10
operation failed on 8074d30c-00c4-4f38-8e0e-e89baeaca36f: The update precheck stage failed: the server is of an incorrect version.
update: driver-intel-igb
installed_version: kernel-uname-r = 4.4.0+2
required_version : kernel-uname-r = 4.4.0+10
[root@xenserver-10 ~]#

The rpm package for the driver is for kernel  4.4.0+2.

 

driver-intel-igb-5.3.5.20.zip\driver-intel-igb-5.3.5.20.iso\Packages\intel-igb-5.3.5.20-1.x86_64.rpm\intel-igb-5.3.5.20-1.x86_64.cpio\.\lib\modules\4.4.0+2\updates\

 

Where is the problem?


Regards

 

Link to comment

7 answers to this question

Recommended Posts

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...