Jump to content
Welcome to our new Citrix community!
  • 1

Multiple displays cause display mode to fall back to Adaptive Display


Nick Fuchs1709160433

Question

When I add a secondary monitor to my chrome device using Workspace app for Chrome, it looks like the virtual session falls back to Adaptive display if we're configured to use the video codec for full screen.

 

Can anyone confirm this is expected behavior? Or could this be a configuration thing in my environment?  I've confirmed the behavior across multiple devices including a Chrome Pixelbook. 

 

Thanks,

Nick

Link to comment

3 answers to this question

Recommended Posts

Where are you noting the display mode change? Logs on the Workspace client or somewhere else? 

I can duplicate the performance being different with multiple displays on an Acer Chromebook 15, but the only things I can see changing in the Workspace App logs are a change of "DirtyRegions" from true to false after connecting the second monitor.

Link to comment
20 minutes ago, Matt Ware said:

Where are you noting the display mode change? Logs on the Workspace client or somewhere else? 

I can duplicate the performance being different with multiple displays on an Acer Chromebook 15, but the only things I can see changing in the Workspace App logs are a change of "DirtyRegions" from true to false after connecting the second monitor.

 

I'm sure there are logs on the client side somewhere if we looked hard enough, but I use RDA (Remote Display Analyzer) to see what configuration settings are active & also to toggle settings on the fly to try and determine performance difference settings. The attachments show the difference between behavior via single/multiple displays.

 

Screenshot 2019-03-11 at 1.36.32 PM.png

Screenshot 2019-03-11 at 1.36.21 PM.png

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...