Jump to content
Welcome to our new Citrix community!
  • 0

UAC Error while opening an Application from Hosted Desktop


Mohammed Shaikh1709160738

Question

7 answers to this question

Recommended Posts

11 hours ago, Mohammed Shaikh1709160738 said:

Hello Guys,

 

I am using XenDesktop 7.15LTSR and there are some applications which needs to be run as admin. When the user launches the application it shows an error of some missing

.ocx file but when u run the same program as an administrator it works.

Have you tried the option below?

image.thumb.png.b8376042ca71ef49a1d5f31edbeac255.png

There are few third party tool are available you may try .

Thanks

Manoj

 

 

 

 

Link to comment
7 hours ago, Mohammed Shaikh1709160738 said:

HI Brat

 

The actual location of the file is C -> users -> Admin -> Windows folder, looks like this file came when installing the software

Do you know where i can place this file so any user logged to my VDA can access this without any issues?

have you tried to run procmon? this may help you 

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...