Jump to content
Welcome to our new Citrix community!
  • 0

Upgrade ELM from 4.13.0.26 to 19.2.0 - Any issues?


Rob Jaudon1709158946

Question

2 answers to this question

Recommended Posts

You should always be able to upgrade directly from whatever you're running up to the latest in one step.  You should never need to take intermediate steps.  Make a VM snapshot of the ELM first, of course.  Only two or three times have I ever seen an upgrade that had to pick some intermediate step first.  If your upgrade fails, let Support know (and get us the logs) and we'll advise from there.

Link to comment
35 minutes ago, Gunther Anderson said:

You should always be able to upgrade directly from whatever you're running up to the latest in one step.  You should never need to take intermediate steps.  Make a VM snapshot of the ELM first, of course.  Only two or three times have I ever seen an upgrade that had to pick some intermediate step first.  If your upgrade fails, let Support know (and get us the logs) and we'll advise from there.

Gunther,

 

Thank you for the update.  I appreciate the help.  

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...