Jump to content
Welcome to our new Citrix community!
  • 0

WEM Citrix Cloud creating Application Icon


Campbell Kay

Question

Hi,

 

Just trying to create some application icons via WEM Cloud.

 

When i add the application it doesn't let me save it as i cannot select an icon file. being this is hosted inside Citrix Cloud somewhere, i cannot point this to my application and in turn doesn't let me save me shortcut?

 

any ideas.


Thanks,

 

Cam

Link to comment

5 answers to this question

Recommended Posts

  • 0

yah I am not quite sure what the plan is on this one at the moment - I would be logging this as a bug with Citrix (I will also pass this back)

 

At the moment, i have been creating apps in a normal WEM environment and then exporting the config, and importing into Cloud WEM

 

The hydration kit helps out with a load of the standard apps and works ok with the WEM service too

https://jkindon.com/2019/01/02/wem-hydration-kit-module-environmental-settings-to-registry-actions/

 

Link to comment
  • 0
On 4/1/2019 at 1:00 PM, Cory Zaner said:

I reached out to our cloud team, looks like you need the full path. Hopefully this helps others :)

wem.jpg

This does not work, tried both High checked and unchecked.  Additionally I used the load option at the top and none of my icons show up.  The worst part is copy paste of the directories does not work.  I have to manually type out the location to the icon file.

 

image.thumb.png.2728404cb8a5f37fc32a35960bb0fb61.png

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...