Jump to content
Welcome to our new Citrix community!
  • 1

Citrix TdIca Event ID 1019 when connecting to 1811 VDA


Ryan Winn

Question

This is not so much a question but more of a heads up for those searching for this error.  The set up of the environment is this:

 

DDCs and Storefront: Citrix Virtual Apps 7.1811

VDA: mixture of 7.15LTSR CU2 and 7.1811 catalogs

Endpoints are older HP T610s with WES 7 on them.

 

Situation:

 

We could use the Workspace app just fine on these WES thin clients if we were connecting to catalogs where the VDA version was 7.15LTSR CU2, but if we tried to hit catalogs where the VDA had been upgraded to 1811 the Desktop Viewer would appear, then a brief "Connection Interrupted" message would flash and finally after a few minutes the dreaded "Could not connect" error with no IDs or anything really descriptive.

 

After searching on the client for errors I could find none.  I did find errors on the target VDA that looked like this:

 

Event ID 1019

\Device\TdIca
ICA
<Endpoint IP>:53899
2598
SSL

the message resource is present but the message is not found in the string/message table

 

After hours of troubleshooting and trying different things I found the resolution.....the customer had disabled the Windows Firewall service.  Enabling it allowed the connections to go through as expected.

 

Just putting this out there for future reference for anyone who might run into the same issue as I found nothing that said anything about looking at the Windows Firewall service.


 

Event_ID_1019.jpg

Link to comment

4 answers to this question

Recommended Posts

  • 0

Hi,

I ran into a similar issue when connecting to a published Desktop.

The session seems to run normally on the VDA, but the Picture on the Client freezes a few seconds after session launch. (keeps displaying "applying user settings)

Eventlog Show TdIca 1019 Messages.

 

If I manually disconnect the Session and reconnect it the session works fine.

 

Setting up a Policy to set "Visual Quality" to "Always lossless" seems to be Workaround.

Maybe you can try this?

 

Regards

Martin

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...