Jump to content
Welcome to our new Citrix community!
  • 0

HDX engine has stopped responding when running SAP 750


Mikael Jonsson

Question

Hi, 


I know there are a lot of “HDX engine has stopped responding” posts on this forum already but my question is a little more specific than “Do you know what’s causing this”
We have an issue with the HDX engine stopping to respond when we use one app and only for a small group of people (they are all developers).
The application is SAP 750. We are running SAP 740 without any major problems.

 

So, my question is this, have anyone else out there encountered the same issue with SAP 750?

 

We have tried to disable sound (found a post on this using google).
We have tried to disable graphics acceleration.

We are running a XA 7.6 farm and using Workspace app 1812 from Win 10.
 

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...