Jump to content
Welcome to our new Citrix community!
  • 0

Citrix Workspace App artefacts


Andrzej Perlinski

Question

Hey!

I'm using mac + Citrix Workspace app and have artefacts problem. It started about one week ago after upgrade to:

Citrix Workspace app 1901 for Mac

Feb 5, 2019| NEW

right now I downgraded to:

Citrix Workspace app 1812 for Mac

Dec 14, 2018

but problem still remains.

My friend with similar setup (mac + Citrix Workspace) has same problems. Therefore it should't be my machnie fault...

Any suggestions? I'm blocked and cannot wrok :(

 

artefacts.jpg

Link to comment

7 answers to this question

Recommended Posts

  • 0

Hi

 

Any updates regarding the issue? We have exactly the same Problem with MacOS BYOD Users. Even with Workspace App 1903.

 

As soon as we set  the "Use video codec for compression" Policy to "Do not use", it is OK. But the performance impact is too big. If we set the Policy to "For the entire screen", the whole session is unusable.

 

Link to comment
  • 0
On 2/22/2019 at 2:49 PM, Tejus Adiga M said:

Can you try running this command on macOS terminal bofore you launch a desktop session


defaults write com.citrix.receiver.nomas PreferMetalRendering -bool NO

 

 

Thanks, this worked for me! I was getting weird artefacts appear in some Excel cells, no longer appearing after I ran this command

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...