Jump to content
Welcome to our new Citrix community!

Netscaler/Storefront issue - "Your logon has expired, please log on again to continue"


Recommended Posts

Hi,

I have set up a lab at home on Hyper-V.  I have created a DMZ and put Netscalers in it which in turn access the backend XenApp XenApp infrastructure.  I had a problem initially which said "Your Logon has expired, please logon again to continue".  Carl pointed me in the direction of his configuration doc and I realised I have not configured the Remote Access Settings, once I had done this it all worked.

The problem I have now is that I have created an external DNS record and then enabled port forwarding on the router.  I am presented with the Unified Gateway Login first (as I am when I run it internally) and then the Storefront login to which I log in in the normal way but I am starting to get the error again "Your logon has expired, please log on again to continue", only when I come in through the router.  If I run it on an internal machine or the Hyper-V server I have no issues.

Anyone any idea why this might be?

Many thanks

 

 

Link to comment
Share on other sites

  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...