Jump to content
Welcome to our new Citrix community!
  • 4

On Workspace One MacOS with Mojave, citrix viewer is very unstable


Gestion Licences

Question

Workspace One  1809 and 1812 on Mojave 10.14 to 10.14.2) is hanging out many time per hours, it seem that each time I enter a text box, it freeze, we have to kill it, then refresh the apps, then we are ok for a few minutes....

With Citrix Receiver 12.9.1, it's all fine and running much smoother, but we always got popup that this version is not for this os version.

 

Anyone experiencing this issue ? I'm having this on all our MacOS with Mojave (high sierra a bit better for workspace, a bit of beachballs but at least it was working)

 

Link to comment

13 answers to this question

Recommended Posts

  • 0
On 05/02/2019 at 9:34 PM, Arpit Vijayvargiya said:

Release is out today 5th Feb. Please try it out. This release should address this issue.

I am getting crashes every 5 minutes with the current release.  Making my life very unproductive.  I might have to downgrade myself.  Check my other posts for crash reports related to this issue.

Link to comment
  • 0
20 hours ago, Tyron Arnott said:

 if you're getting the beach ball, you can see the terminal command I suggested in another post that helps this issue with the new release; however, there are too many other problems (i.e. Dragon doesn't work) to be able to use this with Epic EHR.

No Beach Ball.  Literally getting kicked out of the Citrix Session and it seems to be caused by some sort of Seg Fault.

Link to comment
  • 0

Dragon Medical 5.0.4 previously works in Epic EMR through Citrix Receiver 12.9.1 under Mojave. After upgrading to Catalina, Citrix Receiver no longer will run due to non 64-bit Citrix Viewer component.

 

I have again tried your newer edition "Citrix Workspace" (Including the latest beta) and it still fails to work with Dragon. What is the issue? Dragon 5.0.4 continues to work in Notes, Word, TextEdit, etc.

 

The only app that it doesn't seem to work is in Citrix Workspace. I have never been able to get it to work in Workspace for Mac and that is why I have continued to use Receiver.

 

I have also tried Apple's own dictation software from Catalina. That also works everywhere... except in Workspace. 

 

Can we have either a fix? or A newer version of Receiver?

 

 

Link to comment
  • 0

I see that now. I was reading that Catalina was capitalizing on 64-bit processing. Citrix appears to be a 32-bit platform and I wonder if this is the issue. I think I will wait to upgrade until Citrix and Apple update their software/compatibility. To see if your current receiver is is 32 or 64 bit--> apple icon-> overview-> System report-> Legacy software-> Citrix.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...